I'm sorry but you require Java Script capable browsers to view the FireNet Calculation's Page, this is supported by Netscape 2 and Higher and Microsoft Internet Explorer 3.02 or Higher.
For any feedback contact : Colin Simpson